One more reminder about pkg If you are upgrading an older 5.8.x system to DragonFly 6, and get a lua error when updating pkg: manually copy over a config file, and you'll be set.