HEADS UP: world needs rebuilding I'm a bit late on this, but: If you are using DragonFly-current, you will need to rebuild world.  If you are on 4.4, this won't matter until you go to 4.6, and you'd be rebuilding world and kernel for that anyway. (4.6 will probably be tagged this weekend.)