3 Replies to “dports for DragonFly 4.0”

  1. Anonymous says:

    Add something like this to /usr/local/etc/pkg.conf

    # pkg’s ABI for new DragonFly versions defaults to somewhere in the future
    # temporarily force DragonFly 3.10 packages on DragonFly 4.0rc or 4.1-Development.
    # remove the following line when new package sets are available with default ABI
    ABI: dragonfly:3.10:x86:64

  2. Francois Tigeot says:

    DragonFly 4.0 packages have now been uploaded, the previous pkg.conf trick is no longer needed.

Comments are closed.