DragonFly 6.0.1 released!

6.0.1 is tagged and available.  The major reason for this update is an expired Let’s Encrypt certificate that would cause problems when downloading dpkg binaries.   A list of 6.0.1 commits is available.

I recommend the usual rebuild process mentioned on the 6.0 release notes:

make buildworld
make buildkernel
make installkernel
make installworld
make upgrade

Don’t forget to update your packages with ‘pkg upgrade’.

4 Replies to “DragonFly 6.0.1 released!”

Mentions

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.