Dports update for DragonFly-current

The binary package repository for DragonFly-current has been updated with the latest build of all packages, thanks to tuxillo and others on EFNet #dragonflybsd doing a lot of work.

Tuxillo noted: there’s new rust, thunderbird, firefox, nginx, several llvm versions, and a new chrome (version 72).  freerdp is temporarily broken; use remmina with the rdp plugin instead.  openvpn isn’t upgraded yet cause the build was with libressl, which is a broken combination – it’ll all be built with openssl in a future run.

Issues go here, submissions of work go there.

2 Replies to “Dports update for DragonFly-current”

  1. Some packages look older than necessary, for instance, praat or links or rust.

  2. Well, part of the issue is that the default configuration sets the path to pull packages from as your ABI, and the latest release is 5.4, while all packages pushed in the above link are set for 5.6, so any system running on 5.4 will effectively not see them without hardcoding 5.6 into /usr/local/etc/pkg/repos/df-latest.conf.

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.